René's URL Explorer Experiment
go
Title:
zlib Home Site
direct link
Domain:
www.zlib.net
None
text/html; charset=ISO-8859-1
Links
:
Mark Adler
https://fosstodon.org/@madler
PNG Home Page
http://www.libpng.org/pub/png/
Jean-loup Gailly
http://gailly.net/
Mark Adler
http://en.wikipedia.org/wiki/Mark_Adler
7ASecurity audit
https://7asecurity.com/blog/2026/02/zlib-7asecurity-audit/
Change Log
https://www.zlib.net/ChangeLog.txt
https://zlib.net/
https://zlib.net/
free
https://www.zlib.net/zlib_license.html
another page
https://www.zlib.net/zlib_tech.html
Jean-loup Gailly
http://gailly.net/
Mark Adler
http://en.wikipedia.org/wiki/Mark_Adler
gzip
http://www.gzip.org/
comp.compression FAQ list
http://www.faqs.org/faqs/compression-faq/
Info-ZIP
http://www.info-zip.org/pub/infozip/
Zip
http://www.info-zip.org/pub/infozip/Zip.html
UnZip
http://www.info-zip.org/pub/infozip/UnZip.html
PKWARE
http://www.pkware.com/
FAQ
https://www.zlib.net/zlib_faq.html
manual
https://www.zlib.net/manual.html
Stack Overflow
https://stackoverflow.com
zlib's GitHub repository
https://github.com/madler/zlib
raw class
https://docs.oracle.com/javase/8/docs/api/java/util/zip/package-summary.html
JAR archive format
https://docs.oracle.com/javase/8/docs/technotes/guides/jar/jarGuide.html
Dr. Dobb's Journal
http://www.ddj.com/
US (zlib.net)
https://www.zlib.net/zlib-1.3.2.tar.gz
GPG signature
https://www.zlib.net/zlib-1.3.2.tar.gz.asc
US (zlib.net)
https://www.zlib.net/zlib-1.3.2.tar.xz
GPG signature
https://www.zlib.net/zlib-1.3.2.tar.xz.asc
US (zlib.net)
https://www.zlib.net/zlib132.zip
GPG signature
https://www.zlib.net/zlib132.zip.asc
https://zlib.net/current/zlib.tar.gz
https://www.zlib.net/current/zlib.tar.gz
libpng
http://www.libpng.org/pub/png/pngcode.html
PNG-supporting applications
http://www.libpng.org/pub/png/pngapps.html
zlib Frequently Asked Questions
https://www.zlib.net/zlib_faq.html
Zlib-announce mailing list
http://zlib.net/mailman/listinfo/zlib-announce_madler.net
Zlib-devel mailing list
http://zlib.net/mailman/listinfo/zlib-devel_madler.net
FAQ
https://www.zlib.net/zlib_faq.html
manual
https://www.zlib.net/manual.html
zlib Manual
https://www.zlib.net/manual.html
zlib Usage Example
https://www.zlib.net/zlib_how.html
zlib Technical Details
https://www.zlib.net/zlib_tech.html
RFC 1950 ZLIB Compressed Data Format Specification version 3.3
http://tools.ietf.org/html/rfc1950
RFC 1951 DEFLATE Compressed Data Format Specification version 1.3
http://tools.ietf.org/html/rfc1951
RFC 1952 GZIP file format specification version 4.3
http://tools.ietf.org/html/rfc1952
Deflate stream disassembler.
https://github.com/madler/infgen/
zlib's Deflate Algorithm
https://www.zlib.net/feldspar.html
zlib's deflate flush modes
http://www.bolet.org/~pornin/deflate-flush.html
zlib License
https://www.zlib.net/zlib_license.html
All released versions of zlib
https://www.zlib.net/fossils
zlib on github
https://github.com/madler/zlib
Ross Williams' classic "A Painless Guide to CRC Error Detection Algorithms"
https://www.zlib.net/crc_v3.txt
Code to generate any CRC, with a list of CRC descriptions.
https://github.com/madler/crcany
Code to modify a message so that it generates the desired CRC.
https://github.com/madler/spoof
Code to read a zip file as a stream and extract its contents.
https://github.com/madler/sunzip
Code to merge multiple zip files into a single zip file.
https://www.zlib.net/zipknit17.tar.gz
shared
http://rpmfind.net/linux/rpm2html/search.php?query=zlib
static plus headers
http://rpmfind.net/linux/rpm2html/search.php?query=zlib-devel
zlib for Solaris
http://www.ibiblio.org/pub/packages/solaris/sparc/
zlib for Palm Pilot
http://palmzlib.sourceforge.net/
zlib for Newton OS
http://www.kallisys.com/newton/zlib/
zlib for Windows CE
http://www.tenik.co.jp/~adachi/wince/
zlib for Windows 9x/NT/2000/XP/2003
http://www.winimage.com/zLibDll/
zlib for Windows 9x/NT
http://gnuwin32.sourceforge.net/packages/zlib.htm
DotNetZip
http://www.codeplex.com/DotNetZip
zlib for .NET in C#
http://www.componentace.com/zlib_.NET.htm
zlib DLL wrapper for .NET in C#
http://zlibnet.codeplex.com/
Zip for .NET
http://xceed.com/Zip_Net_Intro.html?SrcUrl=zlib.net
ZlibTool article
https://www.zlib.net/nelson/
zlib C++ wrapper
http://www.cs.unc.edu/Research/compgeom/gzstream/
C++ zlib and gzip filters
http://www.boost.org/libs/iostreams/doc/home.html
zlib 32-bit OCX
https://marknelson.us/posts/1997/01/01/zlib-engine.html
VB5 binary
https://www.zlib.net/ZlibOCX2.dll
zlib Delphi 5 interface
http://www.base2ti.com/zlib.htm
zlib Perl interface
http://www.cpan.org/modules/by-module/Compress/
zlib Python interface
http://docs.python.org/library/zlib.html
zlib Tcl interface
http://mkextensions.sourceforge.net/
zlib Haskell interface
http://hackage.haskell.org/package/zlib/
zlib Java interface
https://docs.oracle.com/javase/8/docs/api/java/util/zip/package-summary.html
JAR format
https://docs.oracle.com/javase/8/docs/technotes/guides/jar/jarGuide.html
zlib reimplementation in pure Java
http://www.jcraft.com/jzlib/
Random access for gzip archives, for Java
http://code.google.com/p/jzran
Gilles Vollant
http://www.winimage.com/
mini-zip and mini-unzip
http://www.winimage.com/zLibDll/unzip.html
UnZip
http://www.info-zip.org/pub/infozip/UnZip.html
Scott Ludwig
http://www.eskimo.com/~scottlu/
CExe executable compressor
http://www.eskimo.com/~scottlu/win/
zlib technical issues, including spec errors
http://optipng.sourceforge.net/pngtech/
Zip Files: History, Explanation and Implementation
https://www.hanshq.net/zip.html
zlib information in Japanese
http://oku.edu.mie-u.ac.jp/~okumura/compression/zlib.html
zlib information in Russian
http://zlib.net.ru/
Real World Scanning and Halftones
https://books.google.com/books/about/Real_World_Scanning_and_Halftones.html?id=Yr01lLfnQ54C
LZO `real-time' data compression library
http://www.oberhumer.com/opensource/lzo/
lz4, a very fast compression algorithm
http://code.google.com/p/lz4/
Zstandard, a better compression algorithm
https://github.com/facebook/zstd
libbzip2
http://sources.redhat.com/bzip2/
PPP Deflate Protocol
http://www.ietf.org/rfc/rfc1979.txt
Info-ZIP Home Page
http://www.info-zip.org/pub/infozip/
Portable Network Graphics (PNG) Home Page
http://www.libpng.org/pub/png/
gzip Home Page
http://www.gzip.org/
pigz (parallel gzip) Home Page
http://zlib.net/pigz/
DataCompression.info
http://datacompression.info
comp.compression Frequently Asked Questions list
http://www.faqs.org/faqs/compression-faq/
FAQ
https://www.zlib.net/zlib_faq.html
manual
https://www.zlib.net/manual.html
PGP key
https://madler.net/madler/pgp.html
Jean-loup Gailly
http://gailly.net
Mark Adler
http://en.wikipedia.org/wiki/Mark_Adler
Jean-loup Gailly
http://gailly.net/
Mark Adler
http://en.wikipedia.org/wiki/Mark_Adler
URLs of
crawlers that visited me
.